Dspiy pour les nuls

Discutions générales sur le DSPiy et tout ce qui s'y rattache
Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3141
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » jeu. 3 oct. 2019 17:07

Tu as essayé le générateur seul en sortant sur les HPs de ton pc, histoire d'entendre quelquechose ?

A mon avis oui.
juste pc pas de carte son en usb dans ds générateur

Il y a donc bien 2 problèmes, l'un avec le ou les fichiers introuvables et l'autre avec la carte son US-122 MK2.

Pour burst et sinus le générateur n'a pas besoin des fichiers pink noise. Il en a besoin pour générer RTA+pinknoise.

Pour être précis, RTA+pinknoise utilise le fichier pinknoisepn.pcm

jop, vu que tu as fais un sweep, as-tu bien dans le répertoire Roaming les 7 fichiers comme ceux montrés par alka ?
Si pas c'est qu'ils se cachent autre part, mais c'est tout de même bizarre.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » jeu. 3 oct. 2019 17:20

ou alors une histoire de droits d'accès ? ce serai étonnant aussi.

Jop : tu utilises un pc personnel sur lequel tu es administrateur ou un pc de travail avec des règles de sécurité ?
acheter un DSPiy ? c'est ici

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » jeu. 3 oct. 2019 17:38

je n'y comprend plus rien .
j'avais bien les 2 fichiers pink noise tout à l'heure et la je n'ai plus que pinknoisepn.pcm. c'est pas possible que je l'ai rêvé

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » jeu. 3 oct. 2019 17:40

pc boulot.il est tout neuf. mais tout ce qui concerne le travail est sur un forfait informatique en ligne

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » jeu. 3 oct. 2019 18:06

Du moment que tu as les droits admin sur ton pc, tout va bien.
Je présume que c'est un portable, équipé de HPs et micro : tu peux déjà tout vérifier sans brancher de carte son externe.
Maintenant que les deux fichiers roses sont a leur place, comment se porte le générateur sur les HPs de ton pc ?
acheter un DSPiy ? c'est ici

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » jeu. 3 oct. 2019 18:29

bon j'ai recollé manuellement le pink noise manquant pour avoir les 7 fichiers en fin d'arborescence
maintenant ça fonctionne sur test level et start mesure sur le pc.
je retourne essayé avec la carte son

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » jeu. 3 oct. 2019 19:16

rien ne sort de cette fichue carte son tascam, ni sur test level ou start mesure. chaque fois le message d'erreur, une exception non gérée c'est produite dans votre application.
vous avez quoi comme carte ?

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » jeu. 3 oct. 2019 19:27

j'ai une Behringer UMC22 qui fait le job. L'entrée de gamme des cartes sont 2 entrées, 2 sorties c'est très bon maintenant. Comme c'est l'ancienne gamme, on la trouve a 38€ !
La nouvelle, UMC202HD fait 24/192 se trouve a moins de 70€. Il y a aussi du très bon chez Steinberg ou Focusrite.

DStudio utilise les drivers windows. Faut que ta carte son fonctionne déjà sous windows. A t elle des drivers WIndows 10 ? Tascam n'est pas champion pour en fournir je crois.
acheter un DSPiy ? c'est ici

Dagda
Messages : 135
Enregistré le : jeu. 16 juil. 2015 18:04
Localisation : Fontenay Sous Bois

Re: le bar du forum

Messagepar Dagda » sam. 5 oct. 2019 08:41

Les drivers Tascam sont souvent des usines à emmerdement !
J'ai une UH7000 dans les stocks, franchement, le driver allait pas trop mal (win7) mais l'interface de routage :snif:
Là, j'ai une Arturia AudioFuse, c'est nettement plus intuitif.

D.

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » sam. 5 oct. 2019 19:28

j'ai commandé l'UMC202HD chez THOM… .j'espère qu'elle fonctionnera bien sur mon pc et quelle arrivera vite, car dispo sur le site et livraison ASAP sur l'AR de commande.
comme la je suis bloqué pour 15 jours en arrêt maladie à la maison j'aimerai bien en profiter pour enfin terminer ce projet.
vous avez pas fini de m'avoir sur les bretelles :gene3:. D'ailleurs si quelqu'un veux passé un moment à la campagne du coté de Nemours pour me booster il sera le bienvenu.

thierry38
Messages : 176
Enregistré le : jeu. 16 juil. 2015 16:17
Localisation : Grenoble fournaise/Frigidaire

Re: le bar du forum

Messagepar thierry38 » mer. 9 oct. 2019 09:50

:) Avec une scarlett 8i6...2-3 heures pour comprendre le "mécanisme".
Une fois assimilé,c'est facile...mais au début (ce n'est pas des scarlett 2i2).

Voir le sens des flêches,aucun accès direct aux sorties :happy1:

Image

Avec toutes les options/choix en tête des curseurs...un boxon !

Image

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » jeu. 10 oct. 2019 20:45

La carte son est enfin arrivée en fin d'après midi et tout fonctionne. J'ai quand même pu faire quelques mesures des hp et jouer un peu avec, les FX, les pentes et les égalisations. Je me suis arrêté au délais, ça devrais faire de la musique demain. ::d

Au niveau des mesures faites dans mon salon, pour éviter les réflexions j'ai positionné le micro à 20cm du boomer et idem dans l'axe du pavillon
J'observe que les courbes des 2 HP sont très similaires au niveau du coté montant et je ne comprend pas pourquoi la compression à démarré sous 50Hz alors que j'avais mis le pass bas sur 600Hz
[imgImage][/img]

je referais des mesures à l'extérieure si la météo le permet, dès fois que ce soit ma pièce. Ou alors le fichier de calibration générique du micro ecm8000 récupérer sur le site de D Petoin ne soit pas terrible.

Avez vous des propositions sur le positionnement du micro ?

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3141
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » ven. 11 oct. 2019 08:09

Bien étranges tes courbes.
Je doute que ce soit celles des HP. As-tu bien du signal à l'entrée micro, pas de mixer ...

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » ven. 11 oct. 2019 15:30

Image

Maintenant ça ressemble bien plus à des courbes de HP. je serais incapable de vous dire ce qui a changé par rapport à hier, peut être le jour impaire.
De prime abord je suis un peu déçu de l'incursion dans le grave du PHL. J'aurais espéré mieux mais il faudrait vérifier l'accord de la boite avec les évents (théoriquement fb:40Hz, VB:67L, 2 évents d75mm L171mm). Pourtant lors de l'écoute en large bande cela ne m'avais pas semblé court.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3141
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » ven. 11 oct. 2019 15:44

C'est en effet bien mieux!

Pour l'excursion dans le grave tu devrais mesurer à une distance plus grande que 20cm.

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » ven. 11 oct. 2019 17:59

Je galère avec le délais.
j'ai commencé les bursts par la comp ( le hp le plus loin ) que j'ai enregistré, puis je suis passé au boomer. je vois 1.38ms de délais que j'applique sur la comp.
je refais un burst pour controler et je constate le même délais de 1.38ms à appliquer ?
Le délais, c'est un retard je devrais l'appliquer sur le boomer ?
au niveau des fx je suis à 950Hz LR12 sur le boomer et 800 LR24 sur la comp. Dans le générateur j'ai mis 950Hz.
ou est ce que je merde?

jop
Messages : 59
Enregistré le : sam. 24 déc. 2016 13:02

Re: le bar du forum

Messagepar jop » sam. 12 oct. 2019 09:53

une petite capture valant mieux que de long discours

Image

le trait mémorisé à 2450 est la comp .
le trait à 2388 est le boomer.
le délais et de 1.33ms

Quand j'applique dans crossover 1.33ms sur le boomer ou la comp, je n'observe pas l'alignement des 2 trais comme dans le tuto

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3141
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » sam. 12 oct. 2019 10:10

Tout me semble bon dans tes opérations, le délais devrait changer.
Tu fais bien un "Transfert DSP" après avoir modifié le délai ?


Retourner vers « DSPiy général »

Qui est en ligne

Utilisateurs parcourant ce forum : GoodNoize et 9 invités