Un ampli LM3886 de plus

Discutions générales sur le DSPiy et tout ce qui s'y rattache
Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2191
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: Un ampli LM3886 de plus

Messagepar alka » sam. 23 avr. 2016 16:56

de mon expérience, les schémas des chinois ne sont jamais entièrement conformes, surtout les valeurs des composants.
c'est soit des composants remplacés a la dernière minute mais je pense plutot que c'est leur mécanisme anti copie !
Du DC en sortie c'est pas bon. Bon courage
acheter un DSPiy ? c'est ici

androuski
Messages : 553
Enregistré le : ven. 10 juil. 2015 12:48

Re: Un ampli LM3886 de plus

Messagepar androuski » sam. 23 avr. 2016 17:48

Le LME est alimenté séparément de l'étage de puissance sur ta carte ?

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » sam. 23 avr. 2016 17:53

Non, il y a juste 1 diode par rail.

La deuxième carte fonctionne, j'ai envoyé une photo de la capa gonflée, reste à attendre la réponse car il y a plus que la capa à changer.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » lun. 25 avr. 2016 15:02

première réponse :
Hi, my friend I don't understand what you mean?

Pour lui le matériel a été bien testé...

En fait ce sont de très bonnes capas, BC components, dérivé de Philips et qui avait une chaine de production en Belgique. :frime:
Mais repris depuis 2002 par Vishay. Donc pas de première fraicheur et l'on ne sait pas trop bien comment ils ont été stockés.

Rapide inspection, un transistor de puissance de claqué. Ils sont disponible chez RS, c'est déjà ça.
Maintenant je me tâte pour remettre sous tension avec un transistor de moins.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2191
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: Un ampli LM3886 de plus

Messagepar alka » lun. 25 avr. 2016 15:41

what a surprise.... j'adore les chinois qui appellent tous leurs clients 'my friend' !

en même temps le vendeur annonce a couleur : (traduit en petit chinois, c'est le cas de le dire :mrgreen: )
1: le produit vendu, ne pas accepter les retours, seulement accepter un remplacement ou de réparation.
2: En raison de la variation niveau de compétence acheteurs, nous ne pas fournir un service de garantie gratuite pour la gestion IC et puissance produits, Nous ne facturons le coût de dommages à l'appareil frais, s'il vous plaît acheteurs compréhension



souvent les marques commerciales subsistent longtemps après les rachats. On n'imagine pas des stocks de 15ans mais tout est possible. Si t'as un doute, autant remplacer les capas critiques.

Pour le branchement, tu peux faire a l'ancienne :
lampe incandescence 100W sur chaque rail. Si court circuit quelque part c'est elle qui brille au lieu d'un transistor qui grille en silence. A une lettre près, c'est une grosse différence ;)


ps: xd218 est a l'origine de cette carte. http://www.xd218.com eut existé et n'est plus.
J'ai eu un ampli de chez eux il y a quelques années. On ne peut pas tirer des conclusions d'un produit a l'autre, mais sur le mien le sens de borniers était soudé à l'envers. Pas de dégats au premier branchement mais ça ne pouvait pas fonctionner: c'est une preuve que tout n'était pas testé en sortie de production.
Les vendeurs ne testent jamais.
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » lun. 25 avr. 2016 15:48

Branchée sur alim de labo en +- 28V
Consommation bien trop faible de 20mA par rail et quelques -10V en sortie.
Je ne comprend pas pourquoi approximativement la moitié d'un rail et pas carrément le tout.
Débranché de DC servo, c'est pas lui.
Vais voir s'ils ne se sont pas trompé dans le montage, lastuce c'est aussi que les 2 cartes ne sont pas de la même version et les valeurs des résistances se trouvent en-dessous des résistances. :(

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2191
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: Un ampli LM3886 de plus

Messagepar alka » lun. 25 avr. 2016 15:56

alimenté a +-28V le relais de protection HP ne va pas coller. le circuit upc1237 bloque. Il lui faut au minimum de l'ordre de 38V environ. (cf les deux zener de 18V sur la pin 4 de l'upc). edit: a supposer que ce sont bien des 18V comme sur le schéma...
Je suppose que le relais est un 48V. Double raison de ne pas coller si alimenté a 28V.

ca n'explique pas le -10V en sortie :|
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » lun. 25 avr. 2016 16:00

Le relai est du 24V, mais je mesure avant le relai avec l'entrée du µPC débranchée.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2191
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: Un ampli LM3886 de plus

Messagepar alka » lun. 25 avr. 2016 16:13

thierryvalk a écrit :Le relai est du 24V, mais je mesure avant le relai avec l'entrée du µPC débranchée.
ah oui j'avais pas fait attention. 500ohm en série avec le relais donc surement pas 48V.


il y a un dc servo sur cet ampli qui est supposé empécher le dc en sortie. Mais il ne peut corriger que 15Vdc environ. Ca explique peut etre ton -10V au lieu de -28.
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » lun. 25 avr. 2016 16:37

L'une des deux diodes en entrée du DC-Servo HS, j'ai remplacé les 2 et le TL071, mais toujours pareil.
A mon avis le LME c'est pas en grande forme.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2191
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: Un ampli LM3886 de plus

Messagepar alka » lun. 25 avr. 2016 16:50

thierryvalk a écrit :L'une des deux diodes en entrée du DC-Servo HS, j'ai remplacé les 2 et le TL071, mais toujours pareil.
A mon avis le LME c'est pas en grande forme.

c'est probablement le grand DC en sortie qui a cassé ces diodes plutot que l'inverse.
Il y a ds grandes chances que le LME ait pris un coup fatal au passage en effet.

pendant que t'as tout sous la main, tu pourrais me confirmer la valeur de la résistance qui est sur pin4 du upc1237 (15k sur le schéma) Elle est au croisement du condensateur 4,7uF et des deux diodes zener 18V en série. merci.
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » lun. 25 avr. 2016 16:59

pendant que t'as tout sous la main, tu pourrais me confirmer la valeur de la résistance qui est sur pin4 du upc1237 (15k sur le schéma) Elle est au croisement du condensateur 4,7uF et des deux diodes zener 18V en série. merci.

Demain si je n'oublie pas.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » mar. 26 avr. 2016 08:12

15k confirmé.

thierry38
Messages : 143
Enregistré le : jeu. 16 juil. 2015 16:17
Localisation : Grenoble fournaise/Frigidaire

Re: Un ampli LM3886 de plus

Messagepar thierry38 » mar. 26 avr. 2016 08:22

Si tu veux,je peux t'envoyer un LME49810 neuf,m'en reste 3 qui ne serviront probablement jamais.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » mar. 26 avr. 2016 08:27

Merci Thierry, mais j'attend la réaction du vendeur.
Sa question du jour : "What should I do? What is your plan?"
Il me reste l'évaluation et il sait bien qu'une négative n'est pas bonne pour lui.

Ce n'est pas vraiment réparer la carte qui me pose problème, c'est surtout de savoir si après elle va fonctionner correctement et combien de temps.
Je suis un peu coincé vu que tout est presque terminé, refroidisseurs et boitier. Donc changer de carte n'est pas évident non plus.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2191
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: Un ampli LM3886 de plus

Messagepar alka » mar. 26 avr. 2016 10:33

merci

dans ses conditions de vente, il dit (en anglais car la traduction française est incompréhensible)
we do not provide free warranty service for the IC and power management products , we only charge the cost of damage to the device fee , please buyers understanding
If the event replacement or repair of the product occurs , there occurred during shipping buyer and seller each pay half

donc pas de garantie. Si problème il faut renvoyer, et vous partagez les frais d'envoi, il te facture le cout des pièces a remplacer. C'est un peu inutile dans ton cas.

Comme elle n'a pas fonctionné du tout et que tu ne fais pas confiance a cette carte, tu peux éventuellement tenter de négocier l'envoi d'une nouvelle carte a prix réduit de la même série que celle qui fonctionne. Relève les détails qui la distinguent et lui demander s'il lui en reste.
acheter un DSPiy ? c'est ici

thierry38
Messages : 143
Enregistré le : jeu. 16 juil. 2015 16:17
Localisation : Grenoble fournaise/Frigidaire

Re: Un ampli LM3886 de plus

Messagepar thierry38 » mar. 26 avr. 2016 11:21

Je viens de voir que le LME49810 ne supporte que +-6V sur les entrées du différentiel.

si le servo DC a injecté du +xxV,bcp de chance que la puce soit HS.

par contre pourquoi un transi de puissance HS ? (sur un produit soi-disant neuf,si c'est pas un retour qu'ils ont refourgué...).
A moins que les transis soient des contrefaits (ou hors tolérance fab.)

Dans la gamme 1943/5200,ça a pullulé pendant (ou encore) un moment.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 2795
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Un ampli LM3886 de plus

Messagepar thierryvalk » mar. 26 avr. 2016 12:15

Le DC servo est alimenté en +15 -15V et sa sortie est sur un pont diviseur. Donc pas de risque de ce coté.

Le point de départ est cette capa.
Avec de l'imagination, je me dis quelle a perturbé le rail positif, peut être de la HF par petits court-circuit ce qui a entrainé la conduction et mort du transistor.
Mais au premier branchement rien ne chauffait et j'avais bien du DC.

Je viens de constaté que l'un de ces condensateurs est encore avec le label PHILIPS 8| donc plus que vieux.
Je pense qu'il faudrait reprendre les valeurs du schéma, valeurs qui sont notées aussi le PCB et mettre des capas de 47µF et non 330µF.
A la mise sous tension cela limiterait l'appel de courant et éventuel retard de mise sous tension d'un rail.

A moins que les transis soient des contrefaits

Voila qui me rassure. :D :(


Retourner vers « DSPiy général »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 3 invités