Ampli 3 voies stereo + dsp

Discutions générales sur le DSPiy et tout ce qui s'y rattache
androuski
Messages : 859
Enregistré le : ven. 10 juil. 2015 12:48

Re: Ampli 3 voies stereo + dsp

Messagepar androuski » jeu. 8 août 2019 16:13

Yeesss !
Ben dis donc pas un souffle ??
Parce moi sur mon montage Ucd180OEM à base de transfo j'ai un sale souffle je suis un peu dég...

androuski
Messages : 859
Enregistré le : ven. 10 juil. 2015 12:48

Re: Ampli 3 voies stereo + dsp

Messagepar androuski » jeu. 8 août 2019 16:36

Bon ça me rassure sur mon routage aussi :gene:
Tu as pris quelle option pour l'atténuation ?
Si ça se trouve mon souffle est lié à un gain excessif.

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » jeu. 8 août 2019 17:18

PAs de souple audible à 1m dans un tweeter a dôme, dspiy à fond sur carte pas atténuée
Si on colle l'oreille on entend un bruit de fond mais mon yamaha AS1000 ne fait pas mieux :)

J'ai atténué juste les carte tweeter de quelques dB avec les CMS.
Le complément se fera avec le Dspiy.

Ta bien bossé Androus !

J'ai juste le pbm trigger à régler et je peux fermer la boite :super:

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3182
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Ampli 3 voies stero + dsp

Messagepar thierryvalk » jeu. 8 août 2019 17:33

alka a écrit :je remet l'explication... sachant que R2 a disparue dans la simplification. S c'est J4. T c'est J3 OUT1.

alka a écrit :Image

les deux SMPS en // c'est comme s'il y avait une r=470/2=235
R1 = 1K et R2 = 4K7 ou plus

Trigger= OFF, T = 5V , transistor saturé, S = 5-0,2 = 4,8V => SMPS en standby. Le courant consommé est de l'ordre de (4,8 - 0,7)/235 = 18mA

Trigger = ON, T = 0,2V, transistor bloqué, S = 0 => SMPS enabled. le courant qui traverse l'optocoupleur du trigger du DSPiy est de (5-0,2)/1K = 5mA


Et je je me suis gouru dans le message de la procédure de test !
le bon c'est :
Trigger pas branché = trigger OFF
Trigger ponté = Trigger ON
Donc c'est normal que, non ponté, tu aies quasi la tension de l'alim ( 5V) en J4 (point S).
En ponté, J4 doit être proche de 0V . Actuellement il ne descend pas a 0V car il n'y a pas de charge branchée. Il faudrait mettre une résistance (1K par exemple ou même plus) entre J4 et le 0V pour que le circuit marche mieux.


Es-tu certain de ton câblage ? Peux-tu nous donner les tensions en ON et OFF en sortie de carte DSPiy et entrée de cartes alim ?

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 12:33

Si tu veux le montage fonctionne si je ponte le bornier 2P "trig in " et "trig out".
Non ponté : alimentations OFF
ponté : Alimentation ON
A la main ça fonctionne.

Par contre je ne sais plus comment on se branche sur le DSPiy et le réglage dans DSstudio.
download/file.php?id=165&mode=view
C'est bien sur ISO OUT + et ISO OUT - ?

Les tensions :
    Ponté: j'ai 0,12V qui arrive à chaque alimentation. Suffisamment faible pour switch ON les alim
    Non ponté: j'ai 2,86V qui arrive à chaque alimentation. Suffisant pour switch OFF les alim
    Sur la cartelette : entre Trig + et Gnd (non ponté) j'ai 3,56V. Qui théoriquement "rentre" dans le DSPiy


-------

Sinon, l'ampli a tourné toute la soirée d'hier soir (environ 5H) avec mes daytona derrière. Filtrage à l’arrache LR24 300 et 3k. ça sonne très bien même si le filtrage à clairement besoin d'être optimisé. M'enfin le but n’était pas de tester les enceintes mais plutôt l'ampli.

Pas de coupure, pas de beug... RAS.
La chauffe: On va dire que c'est tiède ++, mais pas chaud.
C'est limite trop beau en fait.. 8/
Vous êtes des ouf, c'est de la bombe ! :amen:

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3182
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Ampli 3 voies stereo + dsp

Messagepar thierryvalk » ven. 9 août 2019 12:43

Oui, ISO OUT + et ISO OUT - sont bien Trig Out + et Trig Out - du schéma d'Alain.
Dans DStudio, onglet Config mettre Trigger OUT sur "ON" ou sur "Tempo3 + ON"
Lorsque le DSPiy en ON tu devrais avoir entre Trig + et GND (=Trig -) approximativement 0.2V.
R1 fait bien 4K7 ?

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 13:38

En faite j'ai suivis ce montage : viewtopic.php?p=8001#p8001
Et pas celui d'Alain.

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 13:40

J'ai pas R2 sur ma cartelette

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3182
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Ampli 3 voies stereo + dsp

Messagepar thierryvalk » ven. 9 août 2019 13:44

R2 n'est pas nécessaire, par contre 1K pour R1 c'est peut-être trop peu.
(Alain a calculé, pas moi. ;) )

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 14:14

Justement, Alain donne R1=1k sur son montage.

Quand le DSPiy est ON, le trigger est passant. J'ai 3,50V au bornes du trig DSPiy .
De mes souvenir le trigger du DSPiy n'est pas polarisé ?

Il y à quand même un truc que je comprend pas/plus
Si je ponte avec un fils le bornier 2P trigger de la cartelette, j'ai 0V
Non ponté 3,50V

J'ai 3,50V au bornes du trig DSPiy (ON), donc il serai ouvert.

Je me perd un peu la.

En faite que le DSPiy soit allumé (même débranché) ou pas ça change rien. J'ai 2,86V qui arrive aux alim :-|

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3182
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Ampli 3 voies stereo + dsp

Messagepar thierryvalk » ven. 9 août 2019 14:41

Ah oui, Alain donne aussi 1K.
Si la sortie trig est polarisée, GDN sur le - et la base sur transistor sur le + (comme sur le schéma)

Quand le DSPiy est ON, le trigger est passant. J'ai 3,50V au bornes du trig DSPiy .

C'est pas bon.

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 15:44

Ok, donc j'ai ajouté R2 et tout câblé dans le bon sens.
J'ai plus que 1V2 qui arrive au cmd des alim. C'est trop élevé pour switch ON les alim. Il faut cela soit inférieur à 0,8V
DSPiy On, j'ai R=380 au bornes du trigger du DSPiy.

R1 est trop faible ?
Si je met une résistance série sur les fils qui vont aux cmd des alims ? J'abaisse la tension



Sinon j'ai câblé l'écran. Fonctionne à merveille, mais pas moyen de retourner l'affichage.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3182
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Ampli 3 voies stereo + dsp

Messagepar thierryvalk » ven. 9 août 2019 17:21

Il aurait bien d'avoir la tension en sortie du DSPiy.
j'ai R=380 au bornes du trigger du DSPiy.
On ne mesure pas la résistance d'un transistor vu que c'est un composant actif.

Sinon j'ai câblé l'écran. Fonctionne à merveille, mais pas moyen de retourner l'affichage.

Faut le programmer dans le bon sens dans le Preset 1, couper, rallumer, et garder ce sens dans les autres Presets.

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 17:23

La tension en sortie de trigger ?

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3182
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Ampli 3 voies stereo + dsp

Messagepar thierryvalk » ven. 9 août 2019 17:25

Oui .

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 17:30

J'ai 3,5V entre ISO OUT+ et Gnd

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3182
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: Ampli 3 voies stereo + dsp

Messagepar thierryvalk » ven. 9 août 2019 17:33

Ca c'est pour Trigger Off, mais en ON ?

GoodNoize
Messages : 343
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: Ampli 3 voies stereo + dsp

Messagepar GoodNoize » ven. 9 août 2019 17:51

Désolé j'ai un peu de mal, et merci pour ta réactivité.

Que le DSPiy soit OFF ou ON j'ai toujours mes 3V5 entre ISO OUT + et le châssis
Par contre j'ai 0,6V entre ISO OUT + et le châssis cmd ampli si DSP ON ; pareil pour DSP OFF

J'ai bien mis trigger OUT sur ON dans DSstudio, mémorisé le preset et redémarré le DSPiy.
Modifié en dernier par GoodNoize le ven. 9 août 2019 17:54, modifié 1 fois.


Retourner vers « DSPiy général »

Qui est en ligne

Utilisateurs parcourant ce forum : MSN [Bot] et 10 invités