le bar du forum

Discutions générales sur le DSPiy et tout ce qui s'y rattache
GoodNoize
Messages : 275
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: le bar du forum

Messagepar GoodNoize » lun. 8 juil. 2019 22:40

Ce soir c’était j’essaie d’avancer en autonomie, mouai :0
Il y a une prise Jacques femelle qui m’embêtais pour intégrer la cartelette BT. Je l’ai donc dessoudée et les pistes du pcb sont venues avec :aille:
465F0BE6-D412-4560-9C5B-82527BE92641.jpeg


C’est la sortie Line Out.
J’ai bon espoir de retrouver le signal sur les pastilles de test... en espérant que le datasheet m’aide un peu :cote:

FAC23399-27EF-44E0-B874-E268844E859E.jpeg


Il manque la carte « cerveau » qui vient se greffer sur les connecteur Pico.

J’ai juste remarqué deux condo (découplage?) sur les pistes de l’entrée ligne. Le signal OUT semble passer tout droit jusqu’au connecteur Jack


PS: faut m’expliquer comment on intègres les boutons avec le positionnement des jacks et l’entree VCC de l’autre côté... même dans un angle ça le fait pas, soit les Jack soit le port USB est condamné.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2393
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mar. 9 juil. 2019 10:17

Les condensateurs sur line-in : la carte a sans doute un bias dont il faut protéger la source.
La sortie directe : oui c'est normal.
Le nommage des pins sur la carte n'aide pas. L'une des jack est peut etre A et l'autre B? faut suivre les pistes au multimètre.

L'intégration dans un boitier c'est le problème de l'acheteur :mrgreen:
Ces boutons me semblent juste pour tester. Une fois en boite, on se sert des boutons de la source et/ou de l'AVRCP du BT qui transmet les commandes. Ou alors tu pars de pads de test pour cabler et rajoute des BPs en façade.
acheter un DSPiy ? c'est ici

GoodNoize
Messages : 275
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: le bar du forum

Messagepar GoodNoize » mar. 9 juil. 2019 10:43

alka a écrit :Les condensateurs sur line-in : la carte a sans doute un bias dont il faut protéger la source.

Ok donc c'est pour éviter qu'un courant s'échappe dans la source.

alka a écrit :Le nommage des pins sur la carte n'aide pas. L'une des jack est peut etre A et l'autre B? faut suivre les pistes au multimètre.

Effectivement, Il y a bien trop de noms qui semblent être liés au signal audio :)
Speaker : SPK (L ; R ; LP ; LN ; RP ; RN) rien que ça :cote:
Et Line A ; line B.

En recherchant des info sur la carte mère qui vient se greffer dessus j'ai trouvé !! Youpiiii
https://www.tinyosshop.com/index.php?ro ... uct_id=875
Image

BON ! Faut que je sorte en mono donc relier + droite et + gauche ?
Je pense qu'il y à déjà une sommation de faite en soft, parce que le module est vendu comme mono ou double mono.
Et mon ampli aussi, le jack d'entré est stéréo.. Donc en faite je me contredis, je peux rentrer en stéréo dans l'ampli en toute logique.

alka a écrit :L'intégration dans un boitier c'est le problème de l'acheteur

A mon avis il se posent pas de questions, la carte est la même que vendue dans un petit boitier format paquet de clope.

alka a écrit :rajoute des BPs en façade

Maintenant que j'ai la dénomination des pins c'est alléchant :]

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mar. 9 juil. 2019 15:15

Je viens de mettre en marche mon DSPiy V2 : ça fonctionne parfaitement, du premier coup, c'est toujours trèèèès agréable, un grand merci à Thierry pour avoir mis son professionnalisme au service de la communauté de bricolos que nous sommes :merci: :merci: :merci:

L'étape d'après c'est le test de la carte sym out que j'ai montée. A suivre donc. Et derrière les Ucd, et encore derrière les Bounty :hehe:

GoodNoize
Messages : 275
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: le bar du forum

Messagepar GoodNoize » mar. 9 juil. 2019 15:33

clap clap :)
Au final on se tire bien la bourre. Je vais essayé de prendre de l'avance ce week end, madame est pas là :hehe: :langue2:

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mar. 9 juil. 2019 15:56

Je flippe un peu avec la carte sym...

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mar. 9 juil. 2019 16:32

Les aliments délivrent les +/- 12v attendus
Pour mesurer les sorties c'est quoi le mieux ?
En sym high-Z ?

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3075
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » mar. 9 juil. 2019 17:09

Un oscillo, sinon carte son en asymétrique, mesure sur le + puis mesure sur le -.
Mais encore un sinus de 50Hz et mesure au multimètre. En fait soit ca fonctionne soit ca fonctionne pas. :-/

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mar. 9 juil. 2019 21:53

Merci Thierry,
test effectué au mutli, tout semble fonctionner je retrouve la même chose sur le + le - et avant symétrisation. Par contre je n'arrive pas à faire fonctionner l'USB audio, pas de barre-graph pas de signal. Bizarre


Bon, vu ce que ça donne au mutli je vais passer à la mesure en asymétrique. Voir si les niveaux sont bons.

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mar. 9 juil. 2019 21:54

Sauf que pour ça j'ai besoin de l'USB audio parce que je n'ai qu'un câble jack stéreo->RCA

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3075
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » mar. 9 juil. 2019 21:59

De mémoire, il y a des jumpers à placer.
Sinon, l'USB Audio du DSPiy est bien reconnu par Windows ?

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mar. 9 juil. 2019 22:11

Oui oui, il me le propose dans toutes les boîtes de dialogue où c'est censé apparaître, sous REW ou sous ARTA ou juste avec le player par contre le coup des jumpers ça m'a échappé je vais regarder de ce côte merci.

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mar. 9 juil. 2019 22:24

Les jumpers sont bien en place. Il y a peut-être une appli spéciale ? Je dois louper qq chose dans la config du preset

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 10 juil. 2019 06:42

Si je lance le direct d'une radio en ligne sur mon ordi, le flux se coupe quand je branche l'usb sur le DSPiy donc il reconnaît bien automatiquement l'USB audio du DSPiy mais il n'y a aucun signal qui arrive sur le DSPiy - pas de barre graph.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3075
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » mer. 10 juil. 2019 07:00

Ca devrait fonctionner, il n'y a rien de particulier pour l'USB.

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 10 juil. 2019 07:16

Je vais essayer avec un autre câble.
La photo avec les jumper est bonne sur la notice ?
Il y a un pin header 3p donc deux positions possibles pour le jumper.

GoodNoize
Messages : 275
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: le bar du forum

Messagepar GoodNoize » mer. 10 juil. 2019 08:10

Lorsque j'ai branché mon DSPiy "en l'air" pour le tester, j'ai remarqué la même chose.
Je suis donc rentré en analogique.

USB bien reconnu par Windows comme périphérique audio et activable. Par contre pas de son.
L'écran n’étant pas branché je n'avais pas d'indication du DSPiy donc je n'ai pas cherché plus loin.

androuski
Messages : 738
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 10 juil. 2019 08:58

C'est tout à fait ça.


Retourner vers « DSPiy général »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 15 invités