le bar du forum

Discutions générales sur le DSPiy et tout ce qui s'y rattache
androuski
Messages : 845
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 28 août 2019 10:47

Bon j'ai monté un atténuateur pour mesurer la sortie de l'ampli.
J'ai 50k et 1k en parallèle sur on diviseur de tension.

J'ai fait une mesure sur un sinus à 200Hz (la seule chose que mes oreilles pouvaient supporter) avec environ 3V en sortie d'ampli

Sinus à 200hz 3,08V.jpg


puis une autre avec environ 6V

Sinus à 200hz 6,16V.jpg


Au pire des harmoniques à -80dB et un bruit de fond entre -90 et -100dB.
Là il y a un truc qui m'échappe, parce que je peux vous dire qu'avec 3V j'entends bien le souffle. Je pige pas ce que signifient ces mesures. Du coup j'ai enregistré le bruit en vidéo sur mon téléphone, DSPiy en standby puis en ON. Je vous envoie ça sur votre boite mail.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 11:04

le niveau de bruit affiché ne serait pas le plancher de la carte son ?
Pour vérifier en baissant le niveau du générateur de REW, le bruit descend ou pas ?

Le diviseur 1/50 est prévu pour des fortes tensions de sortie. Si tu sors seulement 3V sur le HP (ce qui fait déjà du bruit sur un HP, on est d'accord) le diviseur est surévalué. Pour ça, un diviseur 1/10 suffirait largement et tu entrerai a un niveau plus sérieux sur la carte son pour qu'elle mesure en dehors de son plancher de bruit.
acheter un DSPiy ? c'est ici

androuski
Messages : 845
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 28 août 2019 11:09

Je ne sais pas... mais même si c'était le plancher, ça aurait plutôt tendance à exagérer le niveau de fond plutôt qu'à le sous évaluer non ?

Bon, je vais faire un atténuateur moins radical : il vaut mieux agir sur la valeur de R en série ou sur celle qui est en // ?

Tu as reçu le lien vers ma vidéo ? C'est fait au grenier/salle de jeu...

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3141
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » mer. 28 août 2019 11:20

Pas évident la vidéo.
En prenant un extrait dans Audacity, on constate une différence non négligeable entre la piste L et R.
(c'est un peu idiot d'utiliser un smartphone alors que l'on a une carte son de branchée ....)

Voici le spectre des 2 voies, sais pas trop si utile.
sper.PNG
spel.PNG

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 11:28

pour le diviseur : garde 1K et met 10K au lieu de 50K.
La petite résistance doit rester petite au vu de l'impédance d'entrée de la carte son qu'on ne connait pas. Dans le doute...

Pour la lecture du RTA : il faut faire des conversions d'échelle.
Dommage que REW ne permette pas de corriger l'échelle sur le RTA, ce serait plus simple.

On ne sait toujours pas a coup sûr la sensibilité d'entrée analogique de ta carte son*. Disons par hypothèse raisonnable que c'est 1V.
1Vrms correspond au 0dB absolu de la carte. 0dBFS.
Là tu as 3V mesuré sur le HP. 3V c'est +9.5dB p/r a 1V.
Le diviseur 1/(50+1) = 1/51 c'est -34dB.
ce qui entre dans la carte son est à 9.5 - 34 = -24.5dB
Ce pic sur le RTA est affiché a 55dB
Il faut donc tout lire sur ce RTA avec une correction de -79.5dB.

pic : 55-79.5 = -24.5dB
Bruit : -25 -79.5 = -104.5 dB = dans le seuil absolu de bruit de cette carte. Seuil qui n'est pas annoncé par le fabricant mais comme le dynamic range de l'adc n'est que 102dB je ne vois pas la carte avoir un niveau de bruit < -100dB.

(*) ESI n'est pas avare en information : ils ne communiquent rien du tout sur cette carte ! et quand un fabricant ne communique pas des choses comme ratio S/B je le considère suspect.
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 11:40

en lisant des choses sur des forums... presque au hasard, je suis tombé sur un monsieur qui avait du humm sur ampli Ucd a cause d'un offset présent à la source en sortie de symétriseur. En cause, un souci dans l'alimentation de ses circuits de symétrisation.
La mesure des tensions de rail des THAT a été faite ? alim bien propre ? du dc présent en sortie ?

Sinon, je découvre que le "Pin 1 problem" en symétrique est assez fameux.
Pour ceux que le grounding intéressent, https://www.diyaudio.com/forums/diyaudi ... ction.html
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 11:46

thierryvalk a écrit :En prenant un extrait dans Audacity, on constate une différence non négligeable entre la piste L et R.
(c'est un peu idiot d'utiliser un smartphone alors que l'on a une carte son de branchée ....)

Voici le spectre des 2 voies, sais pas trop si utile.
c'est la prise de son, je ne regarderai pas trop différence L et R.
On voit quand même un gros truc a 100Hz, typique de l'influence d'un secteur redressé.
Le pic vers 1-2k est moins facile a interpréter.

Une analyse de spectre du bruit sur place serait fort utile, cad une mesure au micro en RTA dans la pièce.
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 12:03

en regardant de plus pres les dernières mesures du RTA avec signal 200Hz on voit bien une petite bosse dans le seuil de bruit vers 1,5k. Plutot un mont du jura qu'un pic des pyrénnées. On le voyait moins bien sur les mesures avec signal 1K.

Ce sera intéressant de voir le spectre du bruit. Et aussi une mesure plus probante avec signal de 400Hz, ie assez loin du 100Hz et du 1,5K.

Un autre appareil indispensable quand on fait des mesures :perv:
Image
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 12:35

Cette histoire de pin1 m'interpelle.
L'article diyaudio en parle autour des figures Figure 3.1-2 et 3.1-3
hypex en parle ici https://www.hypex.nl/img/upload/doc/an_ ... oblems.pdf en le liant directement a du bruit audible sur les amplis.

l'idée est que Pin 1 soit bien au chassis des deux cotés (source et ampli) et que les deux 0V aussi sont au chassis de chaque coté (source et ampli), mais ailleurs et pas sur Pin1. Donc Pin1 au chassis mais pas au 0V directement. 0V au chassis a l'endroit ou il y a le plus de bruit.
A vos méditations.
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 13:51

Suite du monologue, comme c'est sieste pour tout le monde :mrgreen:

jeu des différences entre goodnoize et androus, puisque ce sont les mêmes amplis mais connectés l'un en asymétrique et l'autre en symétrique.

Seulement les 0V représentés.
Pour la liaison symétrique, le treillage met en relation le 0V du DSPiy avec le 0V de l'ampli.
Pour goodnoize, je ne me rappelle pas si le 0V de l'alim du DSPiy est aussi sur la vis centrale ?

Image
acheter un DSPiy ? c'est ici

androuski
Messages : 845
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 28 août 2019 14:14

Alors effectivement je pourrais tout aussi bien mesurer le bruit en RTA sur l'entrée mic, je crois qu'on appelle ça une mesure acoustique.

Je connaissais ce doc hypex, mais je ne le trouve pas clair : elsewhere, ça veut dire quoi exactement ? Quel ailleurs ? Et aussi : je veux bien que ce pin 1 soit un truc pénible, mais j'ai le même pb en attaquant mon ampli avec la sortie asymétrique native du DSPiy, carte sym unplugued.


D'ailleurs, sur ta carte sym Alain qu'avais-tu fait du pin1 ? 0v DSPiy ? châssis ?

Autre chose : la doc hypex dit que pin 2 et 3 entre lesquels s'établit le potentiel suffit à faire fonctionner l'ampli. Or Thierry disait plus haut que si le 0V DSPiy n'était pas présent sur l'ampli je risquais de griller celui-ci...

Pas simple... pour moi du moins.

On a un mélange de pb d'un côté, et de l'autre un opérateur aux compétences très limitées. Je propose donc déjà qu'on élimine l'étage symétrisation, puisque le pb existe sans lui.Je vais donc dégager la carte sym. Je vais quand même mesurer mes alims, mais j'avais commencé par là, et aucun souci n'était apparu. Je vais aussi mesurer les sorties en DC voir...

Pour les tests en asymétrique, il me faudrait du coup un ampli à entrée asymétrique qui a un gain équivalent à l'Ucd, pour faire des comparaisons entre deux amplis à gain équivalent. Je vais essayer de modifier le gain de mon LM1875 compound dans ce sens.

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3141
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » mer. 28 août 2019 14:25

Oui, les doc de Hypex sont limite trompeuses, on en avait parlé sur le sujet de Dagda avec ses amplis + DSP.
De mémoire, le principe retenu par Hypex était aussi de mettre la PIN1 au boitier tout en étant au GND, mais c'est une XLR pour entrée digitale.

La grande différence en Goodnoize et Androuski est au niveau de l'alimentation.
Celle d'Androuski n'est pas faite pour alimenter un ampli classe D, il faut un minium de filtrage HF coté secondaire et un bon filtre coté primaire.
De la HF qui se balade un peu partout c'est l'horreur.
Au fait c'est quoi ces capas sans film isolation du boitier ?

androuski
Messages : 845
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 28 août 2019 14:32

L'espacement était trop juste les capas étant jointives, j'ai dû virer les films pour pouvoir les rentrer.

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2480
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: le bar du forum

Messagepar alka » mer. 28 août 2019 15:08

bonne question... qu'avais je fait ce ces connexions sur ma carte ?
je n'utilise pas des cables audio normaux et j'ai cablé en symétrique avec mes réflexes d'asymétrique : Le 0V signal est explicitement transporté sur des fils dans le cable et met en liaison le 0V DSPiy avec le 0V ampli. On entre dans l'ampli sur un circuit désymétriseur et l'ampli lui même est asymétrique. Le blindage du cable est connecté au 0V seulement coté source. Pas de connexion chassis nulle part. Le DSPiy n'est pas a la terre, l'ampli oui.

Hypex dit "elsewhere" et diyaudio dit "là ou il y a le plus de bruit ". En général c'est coté puissance. De toutes façons j'ai toujours mis le 0V de mes alims d'ampli directement au chassis et a la terre sur la même vis. Bonne pratique qui marche a condition que la terre soit correcte bien sûr.

Je te propose de tester en rajoutant le fil bleu coté ampli. Plus tard tu pourras toujours le faire aussi coté DSPiy.
Image
Si ca ne suffit pas, faudra voir si c'est possible de ne pas mettre pin1 au 0V de l'ampli.

ps: me rappelle pas si t'as publié le détail de tes cables
voilà ce que dit Rane, ce qui ne connecte pas les 0V source et ampli. Si tu as fait comme ça, mon dessin plus haut est faux.
Image

http://www.rane.com/note110.html
acheter un DSPiy ? c'est ici

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3141
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: le bar du forum

Messagepar thierryvalk » mer. 28 août 2019 15:17

Attention que certains parlent de cette Pin1 tout en travaillant avec des transfos.

GoodNoize
Messages : 301
Enregistré le : mar. 27 nov. 2018 17:18
Localisation : Jura

Re: le bar du forum

Messagepar GoodNoize » mer. 28 août 2019 16:36

Sur mon Ampli, la terre, le 0V des alims et le 0V amplis sont sur la même vis. viewtopic.php?p=8743#p8743
download/file.php?id=1732&mode=view
Le 0V des alimentations sont reliées au 0V de l'alim DSPiy en passant par une petite résistance de 100 ohms via un câble dédié
viewtopic.php?p=8002#p8002
download/file.php?id=1632&mode=view

Par contre le 0V signal est uniquement connecté à l'ampli et le DSPiy.
Fichiers joints
enbBLgN.png

androuski
Messages : 845
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 28 août 2019 17:26

Ouch,
de la lecture,
merci les amis.

J'ai été au garage une paire d'heure pour monter mes LM1875 de façon à pouvoir bridger deux modules LM1875 avec une sortie de ma carte sym, on verra si ça fait du bruit. Bon le gain est très faible sur les LM1875 (4,5x) mais je peut le monter en remplaçant une R2K par une R22K.

Résultat : attaqué en bridge avec une entrée symétrique une paire de LM1875 produit aussi du souffle. Pas autant que l'Ucd mais encore trop à mon goût, je l'entend assis à 1,5m du HP alors qu'il est posé à l'horizontale... dans l'axe je vous dis pas. Et sur une comp ce serait juste n'imp. Les LM1875 sont alimentés par une petite smps Meanwell +/-12V avec 50mV pp de ripple.

Ampli seul c'est comme avec l'Ucd, acceptable. Pas excellentissime, oreille contre on entend, mais tolérable.

Sinon, des mesures acoustiques en RTA de l'Ucd attaqué en symétrique.
Ampli + DSPiy hors tension, mic à 10cm du HP.
Bruit ampli DSPiy hors tension.jpg


Ampli + DSPiy en stand by
Bruit ampli DSPiy standby.jpg


Ampli + DSPiy ON à 0dB
Bruit ampli DSPiy ON.jpg


Ampli + Sinus 500Hz à -30dBFS au géné DSPiy à 0dB (pour mémoire 1Vrms en sortie c'est -3,55dBFS au génépy)
Buit sinus 500Hz à -30dBFS.jpg


Je ne comprends pas pourquoi le souffle n'apparaît pas à un niveau plus élevé par rapport à la fondamentale alors qu'à l'oreille il est loin d'être masqué.

Je fais un break les amis, je vais ranger tout ça, et m'acheter un ampli du commerce pour mettre au point les Bounty, parce que je n'aurai pas le temps de débuguer tout ça et de me consacrer au Bounty tout en gérant ma rentrée.

Si il y en a qui veulent jouer avec ma carte sym et un module en attendant j'expédie avec plaisir, ça fait un beau challenge de débugage :ange:
Modifié en dernier par androuski le mer. 28 août 2019 17:40, modifié 1 fois.

androuski
Messages : 845
Enregistré le : ven. 10 juil. 2015 12:48

Re: le bar du forum

Messagepar androuski » mer. 28 août 2019 17:39

La R entre les 0V DSPiy et ampli j'ai testé avec 27ohms , ça ne donne rien.

Ce que je pourrais essayer c'est déconnecter la tresse sur le jack sym 3,5mm côté carte sym/DSPiy. Ainsi on serait dans la config recommandée par Rane, avec
- une tresse de blindage connectée côté ampli.
- côté ampli toujours : le 0V et la tresse de blindage seraient au châssis via la vis de fixation de l'embase XLR (qui pour mémoire comporte une espèce de baïonnette qui met pin 1 en contact avec la vis de fixation qui prend appui sur le châssis)
- le châssis étant lui même à la terre en un autre point, sur l'autre extrémité du U, par un câble qui relie le connecteur faston terre de l'embase IEC et la vis de fixation de l'embase en question.

Bravo pour votre persévérance, il en faut pour suivre tout ce fatras... :super:


Retourner vers « DSPiy général »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités