X années après , j'ai dormi depuis !

Discutions générales sur le DSPiy et tout ce qui s'y rattache
seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

X années après , j'ai dormi depuis !

Messagepar seb4lo » mer. 1 avr. 2020 16:58

Salut :)

mon Dspiy V2 fonctionne comme un charme depuis qu'il est assemblé ( l'écran part en cacahuettes mais je ne le regarde pas )

Le soucis , c'est que je n'habite plus dans la même maison et que je vais en plus certainement changer mes tweeters

et surtout que je n'arrive pas à uploader les corrections que j'ai rentré dans le DSPIY :nono: , j'arrive à me connecter dessus mais pas à savoir ce que j'ai collé dedans

J'ai neuneuté ou ?

merci d'avance :)

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3243
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: X années après , j'ai dormi depuis !

Messagepar thierryvalk » mer. 1 avr. 2020 17:13

Salut,

Si je comprend bien, tu voudrais charger les paramètres du DSPiy vers ton PC ?
Ce n'est malheureusement pas possible, il faut que tu retrouves les fichiers dans ton PC.

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » jeu. 2 avr. 2020 12:07

Merci de ta réponse

le dit pc est décédé ( cm cramée ) , avec du bol j'ai gardé le DD , sauf que j'en ai une bonne vingtaine de dd 2.5" :mrgreen:

la lose :(

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » jeu. 2 avr. 2020 19:54

coup de bol , j'ai rapidement retrouvé le DD contenant le fichier injecté dans le DSPIY

çà va aller dans mon drive pour plus de chances de le retrouver :)

en plus , obligé de repartir d'une page blanche aux vues de la correction utilisée chez moi qui ne correspond vraiment plus à celle dont j'ai besoin chez mme :)

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » jeu. 2 avr. 2020 20:36

Finalement çà bug

firmware 4R7

erreur write HID n:0 à chaque tentative

Dspiy studio 4.05 et 5
:pleur4:

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3243
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: X années après , j'ai dormi depuis !

Messagepar thierryvalk » jeu. 2 avr. 2020 21:20

Je ne sais pas trop, cela commence à faire un bon moment que je ne suis plus là-dedans. J'ai aussi dormi depuis. :mrgreen:

C'est donc un DSPiy V2, le DSPiy semble être reconnu par Windows, mais cela coince dès que DStudio veut écrire sur le HID vers le DSPiy.
Cela ne t'avance pas, mais c'est un point de départ. De mémoire je ne pense pas que l'on ait déjà rencontré ce problème.

Je ferais les tests de base :
Utiliser un autre câble et aussi changer de port USB.

Edit : en fait cette erreur est déjà apparue.
viewtopic.php?p=4309#p4309

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » ven. 3 avr. 2020 19:28

Trois ordis différents, trois cables , win7/10 peu importe

toujours le même message :(

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2635
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: X années après , j'ai dormi depuis !

Messagepar alka » ven. 3 avr. 2020 19:39

seb4lo a écrit :Finalement çà bug

firmware 4R7

erreur write HID n:0 à chaque tentative

Dspiy studio 4.05 et 5
:pleur4:

tu veux bien dire firmware 4.21 ? le dernier
acheter un DSPiy ? c'est ici

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » sam. 4 avr. 2020 09:35

c'est bien la version 4.07 de firmware

Impossible à flasher d'ailleurs

Erreur de com UC1

Pendant le reboot avec le BP5 appuyé , l'écran reste allumé tout le long d'ailleurs

çà sent la mort ;(

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3243
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: X années après , j'ai dormi depuis !

Messagepar thierryvalk » sam. 4 avr. 2020 10:03

C'est normal qu'il ne sache pas flasher s'il n'y a pas de communication entre le PC et le DSPiy.
Par contre l'écran ne devrait pas rester allumé. Là c'est soit que le DSPiy n'a pas été éteint assez longtemps soit un problème avec BP5.

Tu pourrais vérifier avec un utilitaire que voici :
https://www.silabs.com/documents/public ... indows.exe

Ensuite trouver l'utilitaire CP21XXCustomizationUtility bien caché :
C:\SiliconLabs\MCU\CP2110_4_SDK\Customization\AN721SW_Windows\CP21xxCustomizationUtility

Juste lancer l'application pour voir s'il reconnait ton DSPiy, surtout ne rien modifier dans son interface.

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » sam. 4 avr. 2020 13:42


Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3243
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: X années après , j'ai dormi depuis !

Messagepar thierryvalk » sam. 4 avr. 2020 13:58

Très étrange, en effet tout semble bon au niveau USB.

Peut-être tester avec une appli de base directement :
Télécharger une Appli.
L'ouvrir dans Dstudio sans DSPiy de brancher.
Fermer DStudio.
Brancher le DSPiy et rouvrir DStudio.

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » sam. 4 avr. 2020 14:08

j'avais déjà tenté , je viens de re tentre = Erreur write HID :pleur4:

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » sam. 4 avr. 2020 14:37

je viens de lui apprendre à nager dans l'alcool isopropylique :gene:

y a du mieux , çà me change les affichages après une regprog , çà plante toujours avec le même message
Flash toujours impossible

Si je peux maintenant changer mes courbes , çà m'ira comme çà

Merci de ton aide , je reviens pour la conclusions dès que j'en ai une :modo:

Avatar de l’utilisateur
thierryvalk
Administrateur du site
Messages : 3243
Enregistré le : jeu. 9 juil. 2015 20:08
Localisation : Belgique

Re: X années après , j'ai dormi depuis !

Messagepar thierryvalk » sam. 4 avr. 2020 14:39

Vu que tu as le dernier firmware et une communication scabreuse, je ne tenterais pas de reflasher le firmware.

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » sam. 4 avr. 2020 15:26

Bon çà change les affichages preset , rien derriere , plus aucune fonction audio

je vais encore le mettre dans le bac à ultrasons et après j'arrête les frais

Merci pour la création de ce DSPYI , la commande groupée , çà m'a donné énormément de plaisir à écouter mon système , si j'arrive à le sauver , tant mieux sinon , il aura fait son job et plutôt très bien :super: :super: :super: :super: :super: :super:

Avatar de l’utilisateur
alka
Administrateur du site
Messages : 2635
Enregistré le : mer. 15 juil. 2015 15:18
Localisation : 92
Contact :

Re: X années après , j'ai dormi depuis !

Messagepar alka » sam. 4 avr. 2020 16:33

faut pas jeter le bébé avec l'eau du bain, fut il isopropylique ;)

je ne capte pas tout dans les échanges. C'est quoi "une regprog ?"

j'ai compris que :
le DSPiy est toujours en v4R7. Aucune tentative de maj n'a fonctionné.
l'usb du pc voit l'usb du dspiy (le cp2114 répond normalement à l'initialisation usb)
dès que tu essaies d'écrire quelque chose depuis DStudio, la connexion USB se perd et DStudio dit "pas de réponse du DSPiy" ou renvoie une erreur de com USB.

En bas a gauche, DStudio donne la version du firmware, preuve que des datas circulent. Au moins un peu.
Tant que tu ne transfere rien, le dspiy reste t il vu par DStudio ?
Que donne le bouton mute/unmute ?
Une tentative de lecture de codes IR a la télécommande, pour voir si DS réagit normalement et affiche quelquechose ?
acheter un DSPiy ? c'est ici

seb4lo
Messages : 11
Enregistré le : mar. 31 mars 2020 21:46
Localisation : france

Re: X années après , j'ai dormi depuis !

Messagepar seb4lo » sam. 4 avr. 2020 16:38

je viens de perdre l'afficheur après le boot , plus de connection avec le pc

çà commençait à échanger des datas , plus de son , plus de lumière depuis une tentative de programmation ( transfert appli ) , rien , nada queud

çà sent encore plus la mort qu'avant :pleur4:


Retourner vers « DSPiy général »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 29 invités